sábado, 6 de janeiro de 2018

Veja se seu processador é afetado pelas vulnerabilidades Intel no seu GNU/Linux

Veja nessa matéria se seu processador está na lista dos afetados pela vulnerabilidade Intel.












A Lista


A Intel libera a lista com dos processadores afetados pelas vulnerabilidades  Meltdown e Spectre.

Confira se seu processador está na lista.




  • Core i3 (arquiteturas de 45nm e 32nm)
  • Core i5 (45nm e 32nm)
  • Core i7 (45nm e 32nm)
  • Core M processor family (45nm and 32nm)
  • Core i3, i5, i7 e i9 de segunda, terceira, quarta, quinta, sexta, sétima e oitava gerações, incluindo as séries Extreme
  • Linhas Xeon 3400, 3600, 5500, 5600, 6500 e 7500
  • Linhas Xeon E3, E3 v2, E3 v3, E3 v4, E3 v5 e E3 v6
  • Linhas Xeon E5, E5 v2, E5 v3 e E5 v4
  • Linhas Xeon E7, E7 v2, E7 v3 e E7 v4
  • Linha Xeon Scalable
  • Linhas Xeon Phi 3200, 5200 e 7200
  • Linhas Atom C, E, A, x3 e Z
  • Linhas Celeron J e N
  • Linhas Pentium J e N





Verificação



De o comando abaixo no terminal para descobrir qual é o seu processador.

lshw

Localize as informações da sua cpu como na imagem abaixo.




Nessa linha você tem o modelo da sua cpu, no meu caso é a  i5-2450M

product: Intel(R) Core(TM) i5-2450M CPU @ 2.50GHz

Para ver os detalhes da cpu e identificar se ela é afetada, entre no link abaixo, na pesquisa coloque o modelo da sua cpu obtido com o comando acima.


Coloque o modelo na pesquisa e tecle enter.









Ai estão as especificações, nenhuma especificação deve estar na lista postada no inicio da matéria.

  • Core i3 (arquiteturas de 45nm e 32nm)
  • Core i5 (45nm e 32nm)
  • Core i7 (45nm e 32nm)
  • Core M processor family (45nm and 32nm)
  • Core i3, i5, i7 e i9 de segunda, terceira, quarta, quinta, sexta, sétima e oitava gerações, incluindo as séries Extreme
  • Linhas Xeon 3400, 3600, 5500, 5600, 6500 e 7500
  • Linhas Xeon E3, E3 v2, E3 v3, E3 v4, E3 v5 e E3 v6
  • Linhas Xeon E5, E5 v2, E5 v3 e E5 v4
  • Linhas Xeon E7, E7 v2, E7 v3 e E7 v4
  • Linha Xeon Scalable
  • Linhas Xeon Phi 3200, 5200 e 7200
  • Linhas Atom C, E, A, x3 e Z
  • Linhas Celeron J e N
  • Linhas Pentium J e N




Notem que no meu caso o processador está com a vulnerabilidade por ser um i5 32nm :(


  • Core i5 (45nm e 32nm)

No meu caso, ou uso a correção para o kernel, ou troco o processador, irei ficar com a correção do kernel que em testes me pareceu ótima e sem diminuição alguma do desempenho da maquina :)

Fonte da lista

Donate - Contribua para a melhoria do nosso trabalho!!


















Nenhum comentário:

Postar um comentário